sshfs requires libfuse.2.dylib error with iExplorer

iExplorer is a great app with which I can load my iPhone as an external disc.

It was crashing after OSX upgrade with following issue: sshfs requires libfuse.2.dylib error with iExplorer.

I was able to solve it by installing osxfuse.

With homebrew: brew cask install osxfuse

Leave a Reply

Your email address will not be published. Required fields are marked *